Back to overview
Maintenance
Upgrading MediaWiki
Apr 15, 2026 at 6:53pm UTC
–
Apr 15, 2026 at 8:30pm UTC
Affected services
wiki.opuadm.com
Resolved
Apr 15, 2026 at 8:30pm UTC
Maintenance ended
Affected services
Created
Apr 15, 2026 at 6:53pm UTC
Upgrading from MediaWiki 1.45.0.rc0 or something to a newer version
Affected services